< Kaikki uutiset

Päivitä Solibri-versiosi ennen 18.9.

27.8.2019Nina Hedberg

Solibrin lisenssijärjestelmän muututtua alla luetellut Solibri-versiot eivät enää toimi 18.9.2019 jälkeen. Ohjelmiston toimivuuden varmistamiseksi jokaisen käyttäjän tulee päivittää lisenssinsä tuettuun versioon.

Tarvittavat toimenpiteet versioittain:

  • Vanhat versiot (ennen v9.8.47): päivitys uudempaan versioon (joko Solibri v9.10, SMC v9.9 tai SMC v9.8) tulee tehdä ennen 18. syyskuuta 2019. Lista tuetuista versioista Solibri Solution Centerissä.
  • SMC v9.8.47 tai uudempi, SMC v9.9. ja Solibri v9.10 -käyttäjät: Solibrin käyttöä voi jatkaa ilman toimenpiteitä.

Lisätietoa tuetuista versioista Solibrin sivuilta.

Sivustomme käyttää evästeitä